•  
     

PROBLEMA COM O SXE



Bom, ja faz um tempo que estou tendo problemas com o sxe, já falei com o Biel por MP uma vez, ele me deu umas dicas de como ajeitar isso mas nada resolveu. Eu estava entrando no server sem o sxe por conta disso, mas ativaram o sxe no server então mais uma vez venho pedir a ajuda de alguém rs

Quando eu abro o sxe e o c.s, o jogo é injetado, mas do nada o c.s fecha e não consigo jogar. Como posso resolver isso?

OBS: Já reinstalei os dois programas e já passei o cclear no pc todo.

Agradeço desde já.
 


Tente Baixar Outro cs, quando era non steam tinha esse problema tambem.
caso queira o link do que eu usava manda mp.
 


Eu não sei no momento, mas na época, tinha três opções:

1 - Tem que deletar o SXE completamente do PC, desinstala e depois exclui a pasta inteira, dai depois baixe novamente e instale. (Obs: Após excluir a pasta, limpe com o programa CCleaner , e depois instale.

2 - Na época tinha um patch que se usava, o V23B , ele corrigia o erro.

3 - Na época, alguns players diziam que o modo de video do jogo implicava, o Software e o OpenGL, normalmente quando se trocava de um para outro, poderia ajudar no erro.

Se você tiver alguma skin no jogo, pode ser motivo para estar fechando automático, pois pode implicar com o sxe.

E outra, você tem que estar com a mesma versão do SXE do server.

Espero que algo lhe ajude. Abraços !
 


dds escreveu:Eu não sei no momento, mas na época, tinha três opções:

1 - Tem que deletar o SXE completamente do PC, desinstala e depois exclui a pasta inteira, dai depois baixe novamente e instale. (Obs: Após excluir a pasta, limpe com o programa CCleaner , e depois instale.

2 - Na época tinha um patch que se usava, o V23B , ele corrigia o erro.

3 - Na época, alguns players diziam que o modo de video do jogo implicava, o Software e o OpenGL, normalmente quando se trocava de um para outro, poderia ajudar no erro.

Se você tiver alguma skin no jogo, pode ser motivo para estar fechando automático, pois pode implicar com o sxe.

E outra, você tem que estar com a mesma versão do SXE do server.

Espero que algo lhe ajude. Abraços !
Já fiz esse procedimento 1. Vou pesquisar aqui sobre os outros.
 


Lhe recomendo a desinstalar o sXe, apagar a pasta que restou e ir la no regedit para apagar os registros do sxe. Após isso baixe o ccleaner e faça mais uma limpeza dos registros. Reinicie o PC e tente instalar o sxe novamente.

Não dando certo, tente restaurar o pc pra uma data antiga. Ultimo caso formate seu PC.
 


Uma outra dica:

Instale em outra pasta
Execute como administrador
 


isPrO escreveu:Bom, ja faz um tempo que estou tendo problemas com o sxe, já falei com o Biel por MP uma vez, ele me deu umas dicas de como ajeitar isso mas nada resolveu. Eu estava entrando no server sem o sxe por conta disso, mas ativaram o sxe no server então mais uma vez venho pedir a ajuda de alguém rs

Quando eu abro o sxe e o c.s, o jogo é injetado, mas do nada o c.s fecha e não consigo jogar. Como posso resolver isso?

OBS: Já reinstalei os dois programas e já passei o cclear no pc todo.

Agradeço desde já.
JA DESCUBRI AQUI
O site do sXe sofreu um ataque hacker mas lançaram uma versão nova,porem é incopativel com o steam
Mas ainda tem versões antigas e elas funcionam.
Recomendo a 13.0 q baixei e funciona normalmente :icon_mrgreen: .
Link:
http://www.4shared.com/get/OOTIo3LBba/s ... up130.html
 


Bieel escreveu:Lhe recomendo a desinstalar o sXe, apagar a pasta que restou e ir la no regedit para apagar os registros do sxe. Após isso baixe o ccleaner e faça mais uma limpeza dos registros. Reinicie o PC e tente instalar o sxe novamente.

Não dando certo, tente restaurar o pc pra uma data antiga. Ultimo caso formate seu PC.
Complementando sua resposta:

Vá em Menu iniciar > Executar, digite: regedit e dê ENTER.
Vai abrir o editor de registro do Windows, navegue até:
HKEY_CURRENT_MACHINE > SOFTWARE >sXe Injected.
Apague a entrada sXe Injected
Ainda no Regedit navegue até:
HKEY_LOCAL_ USER > SOFTWARE >sXe Injected.
Apague a entrada sXe Injected.
Página inicial